untested wp plugins

If a plugin is “Untested with your version of WordPress” should you use it?

Many WordPress users don’t know whether they should use a plugin with the warning saying it hasn’t been tested with the current version of WordPress. This is an important issue, as it could cause

Read More